System Requirements for Fantasy Grounds Unity

Windows

macOS X

Linux (or SteamOS)